WordPress Plugin Security Alert: WooCommerce

WordPress Help - Security Alert

A critical severity vulnerability in the WordPress WooCommerce plugin has been discovered. The vulnerability has been patched and if you are using the WooCommerce plugin we encourage you to update the plugin as soon as possible.

The security issue was patched in version 2.3.11.

Security Risk: Dangerous
Exploitation Level: Easy / Remote
DREAD Score: 8/10
Vulnerability: Object Injection
Patched Version: 2.3.11

SIGN UP to our WordPress help service and allow us to take care of this and any future upgrades for you.

Leave a Comment

Your email address will not be published. Required fields are marked *

*